Home Forums Subwoofers DEBUT 2.0 SUB3030 IOS latest update Subwoofer won't connect.

Viewing 9 reply threads
  • Author
    Posts
    • #20168
      jermo
      Participant

      Hi,

      I updated the IOS app to the latest version and now the App won’t find the subwoofer anymore (DEBUT 2.0 SUB3030).

      What can I do? I reinstalled everything and tried multiple iphones/ipads etc.

    • #20170
      Jazdar
      Participant

      Same issue, latest update doesn’t seem to detect the sub-woofer at all. Before update it worked just fine. Tried the firmware update but no success. Had to reinstall the firmware 4 times before sub-woofer would even come back on again, but app is still non functional. Elac please help, before I return product, and go with another brand.

    • #20171
      jermo
      Participant

      Why do they Push an Update without testing First? Seriously?

      This is THE ONLY WAY to Control this Caro 700€ subwoofer, this should ALWAYS work, and now I cant use it at all!

    • #20174
      powermang
      Participant

      I have dual sub3010s and was running sub control very smoothly. Should have checked here before i updated. Same for me, no subs after update.

    • #20176
      Tulipo
      Participant

      Same issue for me. Sent them an email Thursday night. No response yet. Frustrating.

    • #20184
      jan_reinhardt
      Participant

      Same here, my SUB3010 wont connect to iPhone SE nor iPad anymore. Funny thing: it briefly worked after the update to SubControl 2.0, so until I found this thread I thought it couldnt possibly be the App that fucked things over.
      Thought the Sub was broken or I was making some fancy mistake or whatever

    • #20191
      Tulipo
      Participant

      Another update came out last claiming to address this issue. Has anyone been able to test it out? I won’t be able to test it till tomorrow.

    • #20193
      jermo
      Participant

      YES! Works now like a charm with my 3030.

      Thanks a lot for the Great Support.

    • #20194
      Jazdar
      Participant

      The New new update fixed my issues as well. Thank you Elac for working out the bugs over the weekend.

    • #20198
      powermang
      Participant

      Now that’s service! Thanks for taking care of this so quickly!

Viewing 9 reply threads
  • You must be logged in to reply to this topic.